Author Topic: Forum profile Pic not Uploading  (Read 2217 times)

rugidwear

  • Underling
  • *
  • Posts: 5
Forum profile Pic not Uploading
« on: December 01, 2008, 05:38:14 AM »
I was trying to update my profile on the Titan Forums and I tried to upload a picture for my profile and was unable to do so. This is the error message i got when I attempted to upload a small picture from my computer for my profile, "The attachments upload directory is not writable. Your attachment or avatar cannot be saved."

I'm just wondering if this is an error on the site or my computer.

Steiner

  • Elite Boss
  • *****
  • Posts: 1,602
    • Steinerd.com
Re: Forum profile Pic not Uploading
« Reply #1 on: December 01, 2008, 08:13:25 AM »
seems to be a reoccurring issue...

OOOoo, tried to reset the privileges on that... no go. Going to have to wait for SP to get back and set it.
~Steinerd

rugidwear

  • Underling
  • *
  • Posts: 5
Re: Forum profile Pic not Uploading
« Reply #2 on: December 02, 2008, 09:53:13 PM »
OK not a problem, I just thought I was starting to go crazy cause it was happening to me.

SuckerPunch

  • Elite Boss
  • *****
  • Posts: 1,608
    • Titan Network
Re: Forum profile Pic not Uploading
« Reply #3 on: December 03, 2008, 02:11:52 PM »
Ok, I've reset the permissions on the uploads folder - if you want to give it another shot, let me know how it goes.

rugidwear

  • Underling
  • *
  • Posts: 5
Re: Forum profile Pic not Uploading
« Reply #4 on: December 14, 2008, 08:36:48 AM »
OK, I just tried it again. And I am still getting the same error message as before when I try to upload my own picture.

Steiner

  • Elite Boss
  • *****
  • Posts: 1,602
    • Steinerd.com
Re: Forum profile Pic not Uploading
« Reply #5 on: December 14, 2008, 06:19:27 PM »
Than I'm just going to assume it's TGA, site only accepts png, jpeg, gif. (possibly bmp)

If that is the case, switch the save format in the options menu within your COH Client.
~Steinerd